Profile for Celtic Minstrel


Recent posts

Pages

AuthorRecent posts
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #47
quote:

The selected file Templates.zip can not be attached to this post, because it is only possible to attach files with the following extensions: jpg jpeg gif png txt doc xls pdf ppt pps odt ods odp.

I suppose I could change the extension to odt or something, since they are zip archives anyway, but that's not exactly a good solution, is it?
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #45
The graphic categories for Blades of Exile are Creature, Dialogue, Item, and Terrain. However, there are also talking graphics (which are often also called Dialogue graphics but are a different size). Should talking graphics be uploaded as Dialogue, or do you think you should add a category for them?

Edit: Eek! I actually ran out of space for tags! (I wanted to set more than 15 tags for one graphic, and some of them were fairly long.) Is there a way to work around this?

[ Thursday, January 03, 2008 18:18: Message edited by: Celtic Minstrel ]
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #44
So... which one do you think is the best choice? Should I submit a news entry or are you going to make some changes to the site?

Edit: There is no appropriate category available for News Entries.

Edit2: Oh... is the batch graphic feature officially cancelled? I uploaded a zip file, and if it's not going to be processed then I will upload the graphics individually.

Edit3: I'm just going to upload them individually. If my zip file of graphic is still there, please delete it (or remove it from the queue, or whatever).

[ Thursday, January 03, 2008 08:37: Message edited by: Celtic Minstrel ]
Posts: 334 | Registered: Friday, September 14 2007 07:00
Irksome Mishap in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #2
Is it possible the person escaped via a different exit? I notice there are two curtains which he should be able to pass through.
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #42
(Urgh, double post...)

Okay... I have some templates in xcf (GIMP) format that would probably be useful, but there seems to be no good way to post them on the Blades Forge. They can't be posted as a graphic, because they are not an allowed format (and they probably shouldn't be, either); they could be posted as a scenario, except they're not really a scenario.

I don't really know if there is a good solution to this. Ideally they would be available as psd as well as xcf. (Or, if I could find a way to save as a multi-layer TIFF, that would be even better. Unfortunately the GIMP does not support this. :( )

Ideas?
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #41
I'm sorry, but it seemed like a bug to me. In fact, it still seems like a bug. If the site goes down when you're working on it, you should probably create a message that explains the site is being worked on rather than the seemingly random code that popped up before.

As for AIM, I don't have it. I don't do instant messaging. But next time (if there is a next time), perhaps I'll wait awhile to see if it's temporary.
Posts: 334 | Registered: Friday, September 14 2007 07:00
Bunch of questions on special skills and stuff. in Blades of Avernum
Shock Trooper
Member # 10488
Profile #5
I thought it just increased weight allowance.
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #38
The Blades Forge is currently giving me what looks like BBCode instead of the actual main page.
Posts: 334 | Registered: Friday, September 14 2007 07:00
BoA BUGS v6.0 in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #42
In a similar vein, the high priest and the archmage had no resistance to acid/poison even though the mage and priest did, and the archmage had resistance to magic but nothing else, and the slith avatar had no resistance to poison.

The way I'm seeing it is that if the basic slith is resistant to fire and poison, every type of slith should be resistant to fire and poison. This is not the case, apparently. :/
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #37
The spidweb BBCode tag does not work at all.
Posts: 334 | Registered: Friday, September 14 2007 07:00
Code Help Please in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #1
Which lines are the problem? I know you gave the line numbers, but I have no way of knowing which lines they are in your sample.
Posts: 334 | Registered: Friday, September 14 2007 07:00
Strange terrain behaviour in the outdoors in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #2
Well, I'm not sure why it's happening, but could it be fixed by resetting the height after making the changes?
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #35
Oh, I thought the whole site was broken. Thanks!
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #32
I can access the Bulk Graphics page again now, and it says there is one upload in the queue. Does this mean it will someday be processed?

[ Thursday, December 27, 2007 05:19: Message edited by: Celtic Minstrel ]
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #28
quote:
Originally written by Arancaytar:

The error message in your post. The one I already PM'd you about? ;)
Regarding this (including the PM), I understand. I would feel the same way. I have removed the path in the error message.

Nioca: At least in some cases, the variation could just be added to the old node by uploading a replacement picture. I already added map graphics to a few of mine that way

[ Wednesday, December 26, 2007 19:48: Message edited by: Celtic Minstrel ]
Posts: 334 | Registered: Friday, September 14 2007 07:00
Trying to Compile from Source in Blades of Exile
Shock Trooper
Member # 10488
Profile #20
Hmm. You must mean this:
QDGetPictureBounds( current_pic_handle, &pic_rect);instead of this:
pic_rect = ( **( current_pic_handle) ).picFrame;Thanks, that problem seems to have been overcome. The window is still not drawn though. I'm about to see if I can locate the reason.
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #26
quote:
Originally written by Arancaytar:

Please take it out, like Nioca did. :)
Huh? Is this addressed to me? What do you mean?
Posts: 334 | Registered: Friday, September 14 2007 07:00
Trying to Compile from Source in Blades of Exile
Shock Trooper
Member # 10488
Profile #18
Do you mean this?
check_error = NewGWorld (&myGWorld, 0,
&pic_rect,
NULL, GetGDevice(), noNewDevice + kNativeEndianPixMap);
It sounds like the right solution, yet it still doesn't work. :/ I had actually thought it was a problem from GetPicture which wasn't caught until the NewGWorld call.

This also doesn't work if I put NULL instead of GetGDevice() and omit noNewDevice. It doesn't even work if I specify the bit depth in the second argument.

:/
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #21
If you click Submit without first clicking Upload, the graphic fails to upload but you still get the points.

Edit: Also, everytime I add a graphic I get an warning of the following form:
user warning: Duplicate entry 'xxx' for key 1 query: INSERT INTO drupal_node_comment_statistics
(nid, last_comment_timestamp, last_comment_name, last_comment_uid, comment_count) VALUES (167, 1198636863, NULL, 15, 0)
in <path removed> on line 151.
where xxx is an ever-increasing number.

Edit 2: I'm assuming that means the zip I uploaded will be deleted? Because I'm now uploading them individually.

Edit 3: I'm getting 15 points per graphic even though the FAQ says I should get 10.

[ Wednesday, December 26, 2007 17:13: Message edited by: Celtic Minstrel ]
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #17
Yay! Finally it works.

One thing I noticed: when I logged out, the page didn't update to reflect this. (Bypassing my browser's cache fixed it.)

Edit: How long does it take for bulk graphics to be processed? :confused:

[ Tuesday, December 25, 2007 05:05: Message edited by: Celtic Minstrel ]
Posts: 334 | Registered: Friday, September 14 2007 07:00
Trying to Compile from Source in Blades of Exile
Shock Trooper
Member # 10488
Profile #15
(sorry about the triple post)

I think the following chunk of code is somehow to blame for the PC editor currently not working.
current_pic_handle = GetPicture (picture_to_get);
if (current_pic_handle == NIL) {
SysBeep(2);SysBeep(50);SysBeep(50);
ExitToShell();}
pic_rect = ( **( current_pic_handle) ).picFrame;
pic_wd = pic_rect.right - pic_rect.left;
pic_hgt = pic_rect.bottom - pic_rect.top;
GetGWorld (&origPort, &origDev);
check_error = NewGWorld (&myGWorld, 0,
&pic_rect,
NULL, NULL, 0);
The odd thing is that for PICT ID 5000, which has a width of 380 pixels and a height of 70 pixels, pic_rect is set to (t=3072, l=2560, b=20992, r=-31231). I don't understand why it doesn't work. The error occurs at the NewGWorld; it returns -50 which is a paramErr (illegal parameter), and I suspect it is because the rect is bad.
Posts: 334 | Registered: Friday, September 14 2007 07:00
exile or avernum? in The Exile Trilogy
Shock Trooper
Member # 10488
Profile #2
There were a few things that Exile had that I miss in Avernum – this is why I just recently bought them both at the same time. For example, in Exile you can have 6 character members, there is a greater selection of spells, you can give a character more than two traits...

On the other hand, plenty of things are better about Avernum – first and foremost is the graphics, but there's also the special skills and the quest lists (from A2 up).

So I'm not going to vote because my answer would have to be "both".
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #14
That's nice, but since it's Christmas, I'd be satisfied with 36 hours from now. :) I wouldn't expect you to work on Christmas Day or even Christmas Eve (but if you want to, I won't complain).

[ Monday, December 24, 2007 13:14: Message edited by: Celtic Minstrel ]
Posts: 334 | Registered: Friday, September 14 2007 07:00
Released: Blades Forge in Blades of Avernum Editor
Shock Trooper
Member # 10488
Profile #11
It still won't let me register. :(
Posts: 334 | Registered: Friday, September 14 2007 07:00
Geneforge Avernum link? in Geneforge 4: Rebellion
Shock Trooper
Member # 10488
Profile #37
quote:
Originally written by Txgangsta:

Geneforge couldn't have came first because of many reasons.

1) No teleportation.
2) The Avernum caverns haven't been discovered.
3) The only known continent is Terrestia, but the Sha'el or whatever are other peoples on a different continent, and no one knows where they came from.

Yes, regression is possible, but how would the caverns be forgotten? And an empire that spanned the world completely gone from everyones history???

I still doubt there is a connection BUT:
1) I have seen posts that mention teleportation in Geneforge.
2) The caverns could have been forgotten.
3) Not sure what to say about this one. It doesn't really seem relevant.
The caverns could be forgotten if something else came up that they had to focus their attention on – for example, the discovery of Shaping. Same goes for the Empire, if said discovery causes it to collapse.

You might be surprised how much can be forgotten over time. A thousand years later, or two or four thousand, they may remember, a little. A million years later, it could be completely forgotten.

I don't really think a connection is possible though. Consider this: Terrestia lacks almost all of the distinctive creatures that exist in Ermariana: Nephilim, Slithzerikai, Vahnatai, dragons, hydras, chitraches, troglodytes, ogres, goblins, giants, basilisks,... the list goes on. In fact, I think the only sentient race in Terrestia was humans until the creation of the serviles, drayks, and drakons. Contrast this with Ermariana, which has at least two original sentient races: the dragons and the Vahnatai. Note the absence of humans. According to this site (not sure if this is canon though), the humans are a creation in Ermariana. In Terrestia, they are the creators. Sure, it's possible that a created race goes on to create other races, but how likely is it?

(Edit: Oops, I missed the second page! Oh well...)

I don't know about the secret since I haven't bought the game yet, but I really don't think there can be any connection. And while a connection between Geneforge and Avernum is ever so slightly possible, connecting either of them to Nethergate is just silly.

[ Monday, December 24, 2007 07:33: Message edited by: Celtic Minstrel ]
Posts: 334 | Registered: Friday, September 14 2007 07:00

Pages