Avernum 1 stuck flying

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/pied-piper.ermarian.net/includes/common.inc).
AuthorTopic: Avernum 1 stuck flying
Member # 10516
Profile #0
I am playing Avernum v2.0 on a Mac running 10.3.9. I used the orb and got the message "ceiiing too low" and can't get "unstuck" from flying. I've tried using the character editor to take me somewhere else, but I'm still stuck in "flying mode" and can't move.
Posts: 3 | Registered: Saturday, September 15 2007 07:00
Member # 6714
Profile Homepage #1
Where did it take you? If you can, try using the Orb of Thralni again in your new position. It might be enough to allow you to move again.

Well that signature was out of date, since I've not been here in forever.
Posts: 91 | Registered: Thursday, January 19 2006 08:00
Law Bringer
Member # 6785
Profile #2
You could always use your last saved game before going into flying mode.

If you don't have one, then hit the space bar to wait until the Orb wears off. It only lasts 6 rounds so you should have been able to land anyway.

I've always been blocked from going into a cieling too low direction or taking off in the first place.
Posts: 4643 | Registered: Friday, February 10 2006 08:00
Member # 7488
Profile #3
I've had this happen to me too. Just click "wait" until the flying wears off. Then you'll be able to move again.

Either I'm crazy, or everybody else is nuts. And I know I'm not crazy because the little man who lives on my shoulder told me so.
If people don't think there's something wrong with you, there's something wrong with you.
Oh well. Another day, another dementia.
Posts: 558 | Registered: Friday, September 15 2006 07:00
Member # 10516
Profile #4
Thanks for the responses. When I used the character editor I had it return me to just outside Fort Avernum. Unfortunately, using the orb again did not help. I still got the message ceiling too low. I finally just gave up and went back to an earlier version -- which was a lot earlier -- that will teach me to save more often.
Posts: 3 | Registered: Saturday, September 15 2007 07:00
Member # 10516
Profile #5
I tried the waiting too. That didn't work either, but thanks.
Posts: 3 | Registered: Saturday, September 15 2007 07:00