Wrong Maps in GF3

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/pied-piper.ermarian.net/includes/common.inc).
AuthorTopic: Wrong Maps in GF3
Member # 3419
Profile Homepage #0
I am on Dhonal's ISland but between screens/levels/areas the map is for two earlier island (Harmony and the one it is paired with?). Doesnt matter how many times I go from one to the other, if I leave normally or if I try exitzone, if it was an area I've cleared or a new one. The map between areas is wrong. Any ideas?
Posts: 30 | Registered: Tuesday, September 2 2003 07:00
Member # 247
Profile Homepage #1
Kibbles. lol

The Knight Between Posts.
Posts: 2395 | Registered: Friday, November 2 2001 08:00
Member # 4614
Profile Homepage #2
Might be something wrong with the map files. You could try to reinstall.
if it was an area I've cleared or a new one.
I don't really see what you mean here.

Posts: 3360 | Registered: Friday, June 25 2004 07:00
Member # 3419
Profile Homepage #3
Meaning if I had been to the west gate, and went back, it was a bad map. If I went and wandered to the west docks for the first time, still a bad map.

I made it to gull island, and that map is ok, havent tried going back to dhonal's to see if that fixes it.
Posts: 30 | Registered: Tuesday, September 2 2003 07:00
Member # 5937
Profile #4
I have experienced the same map problem. I went to Dhonal's Isle from Gull Island, then returned to Gull Island. The on-screen map shown was for Dhonal's Island. I could only go to the places on Gull Island that corresponded with the same locations on the Dhonal's Isle map, e.g., if there is a place (X-20) on Dhonal's Isle, I could go to X-20 on the Gull Island map. However, if I wanted to go X-24 on Dhonal's Isle and the location does not exist on Gull Island, I cannot go there.

The only thing that has solved the problem is quitting the game, returning back to my original screen on the computer, and starting the game again.

[ Saturday, July 09, 2005 19:32: Message edited by: Chokinbakko ]
Posts: 5 | Registered: Friday, June 10 2005 07:00
Member # 73
Profile #5
Someone else posted this a while ago in the GF3 forum too. I haven't played the game yet, but I'm guessing it's an actual bug that needs to be addressed, rather than just a glitch on one person's computer. Just send an email to Jeff and tell him about it.

My Myspace, with some of my audial and visual art
The Lyceum - The Headquarters of the Blades designing community
The Louvre - The Blades of Avernum graphics database
Alexandria - The Blades of Exile Scenario database
BoE Webring - Self explanatory
Polaris - Free porn here
Odd Todd - Fun for the unemployed (and everyone else too)
They Might Be Giants - Four websites for one of the greatest bands in existance
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Posts: 2957 | Registered: Thursday, October 4 2001 07:00