Profile for PhoenixFire


Recent posts

AuthorRecent posts
Can't get Exile to run in The Exile Trilogy
Apprentice
Member # 9919
Profile #5
I have Classic on my iBook, I have other old games that when I try to run them, classic starts up, then they start up. However, for exile when I try to launch it classic does not start up, instead automator does and nothing happens. That's my problem.
Posts: 4 | Registered: Tuesday, August 21 2007 07:00
Question about Avernum Trilogy CD in General
Apprentice
Member # 9919
Profile #0
Ok, this is kind of a dumb question, but how does the Trilogy CD work? I'm thinking of buying it because I like the first three's demos, and I want to get them all, and I figure I can save a lot of money buying the CD ($45) rather than each one individually ($75)

Does the CD just come with registration codes or full versions of each game? Also, are the Avernum games that come on the CD exactly the same as the ones you would download, i.e., they have all the same stuff, same gameplay, same story, character editor, etc.? I'm curious because the CD sounds like a really good deal and I want to make sure It's not because the Avernums that come on the CD are not the same.

Thanks in advance!
Posts: 4 | Registered: Tuesday, August 21 2007 07:00
Can't get Exile to run in The Exile Trilogy
Apprentice
Member # 9919
Profile #3
I don't have a Intel mac, only a iBook G4.
Posts: 4 | Registered: Tuesday, August 21 2007 07:00
Can't get Exile to run in The Exile Trilogy
Apprentice
Member # 9919
Profile #0
I'm on OS X, and when I try to launch Exile it just opens up in Automator, and doesn't play. The question is, simply, what's wrong?
Posts: 4 | Registered: Tuesday, August 21 2007 07:00