Profile for SpinelesS


Recent posts

AuthorRecent posts
A3- minor SDF issues in Tech Support
Warrior
Member # 1780
Profile Homepage #1
also if you go to the undead lair of (I forget their name) and move mountains the wall and kill the boss, the whole going around in a circle to open the entrance is full of shouts from an allready dead mob.

--------------------
BoomShanka
Posts: 90 | Registered: Friday, August 23 2002 07:00
Need help with game installation in Tech Support
Warrior
Member # 1780
Profile Homepage #4
you could also try and wait an insane amount of time (a while back installations to ages for me to do (of course I could just close the prog that was causing the prob with alt-ctrl-del but then I couldnt uninstall the program later on...)

Also if you didnt use a download manager you could check the file sizes to see if you have the whole thing (and if you dont have a download manager eg. getright, I would suggest you get one if you plan on downloading from the net often :) )

--------------------
BoomShanka
Posts: 90 | Registered: Friday, August 23 2002 07:00
/ - qustion in Tech Support
Warrior
Member # 1780
Profile Homepage #3
can you use [ or ] ?

Im guessing you cant name youself as a html tag (guessing only though) so that leaves out []/

--------------------
BoomShanka
Posts: 90 | Registered: Friday, August 23 2002 07:00
Avernum 2 Graphics prob in Tech Support
Warrior
Member # 1780
Profile Homepage #4
I do, even though I have the screen resolution the game wants as a default anyhows.

Ive also tried playing without the resolution change, without special animations, and not full screen. neither seemed to work.

this white square around the groups really cheapens the whole effect of the game :( .

--------------------
BoomShanka
Posts: 90 | Registered: Friday, August 23 2002 07:00
Avernum 2 Graphics prob in Tech Support
Warrior
Member # 1780
Profile Homepage #2
downloaded it again, reinstalled it, but no diff.
:(

any other suggestions?

--------------------
BoomShanka
Posts: 90 | Registered: Friday, August 23 2002 07:00
Avernum 2 Graphics prob in Tech Support
Warrior
Member # 1780
Profile Homepage #0
In Avernum 2 while outside of towns group image backgrounds (my group, monster, etc) dont seem to be transparent (or images seem to be missing), instead all groups have a large white block behind them.

I had no such problems with Avernum 1
Im running on Windows 95
800 * 600 resolution, 32 bit colors (also tried 16 bit)

I installed the game to the default Directory (c:\program files\avernum 2) (13 files 1 sub directory)

in the subdirectory (\data) there is 387 files
(383 .bmp files and 4 .dat files)

Anyone come across this same problem/know of a solution?

--------------------
BoomShanka
Posts: 90 | Registered: Friday, August 23 2002 07:00