AVERNUM and GENEFORGE: new IMac sound problem

AuthorTopic: AVERNUM and GENEFORGE: new IMac sound problem
Apprentice
Member # 13713
Profile #0
i downloaded the new avernum 5 as well as the geneforge 4 and am having the same issue with both. i get a sound error 2 when starting up the game and then the game runs without sound. i tried the fix for sound issues posted on the site but found my settings were already as specified. anyone have any advice/suggestions for this problem?
Posts: 6 | Registered: Thursday, January 31 2008 08:00
Shock Trooper
Member # 9906
Profile Homepage #1
Check the Mute button, check your speakers, see if everything is plugged in, and oh, if you are using Vista from dell, your com could have an unfixable internal glitch thats in like 1 in every 5 vistas,

Cheers!
Posts: 301 | Registered: Tuesday, August 21 2007 07:00
Off With Their Heads
Member # 4045
Profile Homepage #2
Given that the title says "iMac," I doubt it's a Vista problem. When my sound goes wrong for some reason, I open up GarageBand, let it initialize, and then close it, and that almost always fixes the problem. It might even help here, too.

--------------------
Arancaytar: Every time you ask people to compare TM and Kel, you endanger the poor, fluffy kittens.
Smoo: Get ready to face the walls!
Ephesos: In conclusion, yarr.

Kelandon's Pink and Pretty Page!!: the authorized location for all things by me
The Archive of all released BoE scenarios ever
Posts: 7968 | Registered: Saturday, February 28 2004 08:00
Shaper
Member # 3442
Profile Homepage #3
quote:
Originally written by Xel'Raga the Slaughtering Omni:

...if you are using Vista from dell, your com could have an unfixable internal glitch thats in like 1 in every 5 vistas.
Evidence, plz? If you can't find any, or are lying and being an asshat, please refrain from posting here.

Ta.

--------------------
Nikki's Nook.
Posts: 2864 | Registered: Monday, September 8 2003 07:00
Shock Trooper
Member # 9906
Profile Homepage #4
EDIT: this is pointless, bye.

[ Monday, February 11, 2008 11:08: Message edited by: Xel'Raga the Slaughtering Omni ]

--------------------
Vivan los Drayks! Viva Khyryk! Vivan los Serviles! Vivan los Travokites!
Tastes like Bambi, delicious
If you don't want to type my full name, call me Xel.
Posts: 301 | Registered: Tuesday, August 21 2007 07:00
Shaper
Member # 3442
Profile Homepage #5
So you and your friends have found an internal bug in Vista which is not documented ANYWHERE else online? Wow.

Have you told Microsoft what this bug is, how you trigger it, et cetera?

--------------------
Nikki's Nook.
Posts: 2864 | Registered: Monday, September 8 2003 07:00
Councilor
Member # 6600
Profile Homepage #6
Dikiyoba believes this bug is activated by having Vista on your computer and not liking it. :P

--------------------
Episode 4: Spiderweb Reloaded
Posts: 4346 | Registered: Friday, December 23 2005 08:00