Can't open scenario in BoA scenario editor

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/
AuthorTopic: Can't open scenario in BoA scenario editor
Member # 9317
Profile #0
When I tried to open a scenario (after i created a scenario of course) there was an error showing up in a window that said,
"Unhandled exception:c0000005
At address: 0042fd60"
Then a window shows up saying,
"Blades of Avernum Edit v1.0.3.exe has encountered a problem and needs to close..."
And then it closes.
I don't know if some files got corrupted or something. :confused:
I have Windows and i don't know if i downloaded the Mac version instead. Can somebody help me?

Go smell that rock at the bottom of the lake
Posts: 4 | Registered: Thursday, July 12 2007 07:00
Law Bringer
Member # 6785
Profile #1
Windows versions are compressed as zip files and Mac versions are usually sit files for the extension at the end of the file name.
Posts: 4643 | Registered: Friday, February 10 2006 08:00
Member # 8014
Profile #2
Ouch, that happened to me too.

I'm not entirely sure you can save it. You can always keep the scripts and make a duplicate of your scenario layout.

Otherwise, I'm not sure you can do anything else.

I can transform into almost anything, though not sanity.

Muffins n' Hell

WtRM v. 2.0.1 betatesting needs Mac users...Thraini is getting impatient.
Posts: 1799 | Registered: Sunday, February 4 2007 08:00
Member # 6670
Profile Homepage #3
If I'm reading correctly, you opened up the BoA scenario editor (which opened fine), created a scenario (setting its name, outdoor size, etc.), which also worked. The crash only came when you tried to load the scenario.

I highly doubt you were using the Mac Editor; the Editor wouldn't have opened in the first place. Presumably this isn't a one time thing, so maybe try reloading the editor.

If redownloading the editor doesn't work, maybe try the 3D Editor(pick '

Out to lunch.
If not back by five, out for dinner also.
Posts: 1509 | Registered: Tuesday, January 10 2006 08:00
Shock Trooper
Member # 7662
Profile #4
"Unhandled exception:c0000005
At address: 0042fd60"
It really would be handy if Spiderweb gave us a list of what those error messages meant in human - readable terms. Then we could go straight to the error.

Possibly provide a link to the scenario on your post and we can see if it crashes on our PCs.
Posts: 292 | Registered: Monday, November 13 2006 08:00
Member # 9317
Profile #5
Actually, i think you could just recreate my scenario, i didnt actually get a chance to do any work or script, i just selected "start with surface terrain", "1 x 1" and "include starter town" But i think it might be something in the editor thats causing the problem, not the BAS file itself.

Go smell that rock at the bottom of the lake
Posts: 4 | Registered: Thursday, July 12 2007 07:00