[Geneforce] Dry Wastes unhandled exception

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/pied-piper.ermarian.net/includes/common.inc).
AuthorTopic: [Geneforce] Dry Wastes unhandled exception
Member # 7923
Profile #0
Hi I have a problem with Geneforce 1.01 for Windows. I'm running it on a WinXP sp2 with a nvidia 7800gt, latest drivers.

Everything is fine untill I try to go to Dry Wastes from the Bandit Camp: the game freezes on the map screen and I get an unhandled exception (c0000005;
0041543b). I tried to reboot, I tried changing savegame...same problem. Can you help me plz?

edit: maybe it's the Dry Wastes icon itself, cause I renamed the file G145 which is the map picture and I tried to change area: the locations icons appeared on the game screen (having disabled the map screen) and I got the error again.

[ Saturday, January 20, 2007 03:36: Message edited by: kromo ]
Posts: 4 | Registered: Saturday, January 20 2007 08:00
Member # 7331
Profile Homepage #1
Are you fiddling with names of files/graphics/scripts? If so, you should probably either reverse what you did, or download another copy of Geneforge.

You Shall Die Laughing: http://www.worfthecat.ermarian.net/converted

The Roost: www.roost01.proboards104.com. Birds of a feather flock together.
Posts: 794 | Registered: Thursday, July 27 2006 07:00
Member # 7923
Profile #2
I didn't modify anything in the game files...I'll try uninstalling, redownloading and reinstalling...I hope it will work... or if there were codes to travel in the game areas I could try to get to Dry Wastes without passing through the map: do these type of commands exist?

edit: ok I tried reinstalling from a different installing file and I had the same error! Is this area fundamental for the game plot?

edit2: mmm same problem going from pentil to wooded valley, same error again crahing to win

[ Sunday, January 21, 2007 07:22: Message edited by: kromo ]
Posts: 4 | Registered: Saturday, January 20 2007 08:00
Member # 3
Profile #3
Run a scan-disk to make sure your hard drive is not corrupted. I've had similar problems with disk errors, and your hard drive may be experiencing problems.

If not, your error may be with the saved game you're using. Delete all your game files (saving your main save file), then reinstall. Try putting the saved game back in the folder and see if that helps. Otherwise, restart your game.

A few cats short of a kitten pot pie...

Radioactive cats have 18 half-lives.
Check out a great source for information on Avernum 2, Nethergate, and Subterra: Zeviz's page.
Finally, there's my Geneforge FAQ, Geneforge 2 FAQ, and
Geneforge 3 FAQ.
Posts: 2831 | Registered: Tuesday, September 18 2001 07:00
Member # 7923
Profile #4
I tried a scandisk: everithing is fine. I already tried the reinstallation using the old saves...my last possibility seems to be a restart :(
Posts: 4 | Registered: Saturday, January 20 2007 08:00
Member # 7195
Profile #5
Is it possible there's something wrong with your registration, coz I b elieve Dry wastes and wooded valley are the first places you can visit that require registration.

I don't care what you say, I'm punk and Hardcore all the way!
Posts: 185 | Registered: Sunday, June 4 2006 07:00
Member # 7923
Profile #6
Re-re-downloaded and re-re-installed: now it's working :o I don't know what was the problem but...who cares now? thx for trying to help me
Posts: 4 | Registered: Saturday, January 20 2007 08:00