Problem installing Exile 3

AuthorTopic: Problem installing Exile 3
Apprentice
Member # 7706
Profile #0
I always liked the exile series better than avernum, so when I was wondering what to do and remembered the nice guys at spiderweb, exile 3 was the first game I wanted to redownload. But darn XP doesn't like me. Every time I try to run INSTALL.EXE it becomes nonresponsive and when I force-close it it pops up with this error message: "The request to end the selected 16 bit task has timed out. The Win 16 Subsystem may be unstable. Press OK to terminate the Win 16 Subsystem or Cancel to leave it running." (I pressed ok, since I don't want anything unstable running until I know what that means) Since this isn't the same message from the problem mentioned on the "if you're having trouble" thing on the site, and a forum search of "Win 16 Subsystem" turned up nothing, I'm assuming its not the same problem. Is it? If not, does anyone know what I can do?

I already tried, by the way, running it in win 95 and 98 compatibility mode with 256 colors immediately after a reboot with nothing else open, and have far more than 10 MB available.
Posts: 2 | Registered: Sunday, November 26 2006 08:00
Guardian
Member # 2476
Profile #1
This topic has the links you need to solve your problem: Topic: Exile 3 cannot Run

--------------------
Polaris
Rache's A3 Site reformatted 2/3 done
Rache's A3 Site, original version
Posts: 1828 | Registered: Saturday, January 11 2003 08:00
Apprentice
Member # 7706
Profile #2
Sadly, that did not work; the same problem is still happening. It must be something else.
Posts: 2 | Registered: Sunday, November 26 2006 08:00
Shaper
Member # 7472
Profile Homepage #3
Do you have the right version? Trying to open a Mac application on a Windows system would probably cause some problems.

If that isn't it, trying downloading it again. The file may be corrupted.

--------------------
I tried to think of something witty to put here.

Needless to say, I failed.
Posts: 2686 | Registered: Friday, September 8 2006 07:00
...b10010b...
Member # 869
Profile Homepage #4
quote:
Originally written by Nioca:

Do you have the right version? Trying to open a Mac application on a Windows system would probably cause some problems.
If the filename ends in .exe (which, according to the original post, it does), then it's for Windows.

--------------------
The Empire Always Loses: This Time For Sure!
Posts: 9973 | Registered: Saturday, March 30 2002 08:00
Apprentice
Member # 10330
Profile #5
Bringing this topic back up because it's been mentioned several times and still hasn't been resolved, plus I'm having the same issue.

What I get is the Windows Installer blue gradient screen, with the words "Exile III: Ruined World" visible at the top. That's all. Nothing else happens, save an hourglass that never stops turning. Ctrl-Alt-Del suggests that the 16-bit subsystem is unstable, and the program title bar suggest it is not responding.

It's completely a Win-XP issue, that much is clear. Compatibility-mode settings do nothing. Running Windows 3.1 in Dos-Box allows the installation to go forward, however even then the game hangs at a solid white window when run in XP. I've performed the XP System32 file fix (autoexec.nt etc.) already. I've confirmed it is not a download issue in the least. Windows 3.1 does allow the game to play, but drivers for modern hardware are difficult to come by for Windows 3, and I can't get more than 256 colors. There are also various crashing problems that plague this approach, perhaps owing more to Dos-Box's emulation quality than to Exile itself.

Avernum runs fine and as I can figure, is a faithful remake of the original Exile storylines. I prefer the original game though, if only because the original wasn't 3D. If there is a way to get the Exile series to run on my machine, I want it to happen.

My specs are AMD 1.5Ghz CPU w/256 RAM, 64 meg ATI Radeon card, onboard audio (SB16 compatible).
Posts: 1 | Registered: Friday, September 7 2007 07:00