16 but MS-DOS error

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/pied-piper.ermarian.net/includes/common.inc).
AuthorTopic: 16 but MS-DOS error
Member # 5571
Profile #0
I keep getting a error when i try and run exile3.exe i even tried dl the latest version and the installer wont even run. it says:

16 bit MS-DOS Subsystem

C:\WINDOWS\SYSTEM32\AUTOEXE.NT. The system file is not suitable for running MS-DOS and Windows Applications. Choose 'Close' to terminate the application.

2 buttons: Close & Ignore. they both do nothing.
Posts: 2 | Registered: Friday, March 4 2005 08:00
Member # 5520
Profile #1
It looks more like your system's in trouble. I wonder if this link might be of help?
windowsxp troubleshooting

or this, which you can find from the link above.
microsoft support

I hope you will pay ssufficient attention to the Trojan warning at the firsst linkss.

[ Friday, March 04, 2005 00:58: Message edited by: whitenightever ]
Posts: 53 | Registered: Saturday, February 19 2005 08:00
Member # 869
Profile Homepage #2
It'd help if we knew which operating system you're running. If it's Windows ME, just give up now.

The Empire Always Loses: This Time For Sure!
Posts: 9973 | Registered: Saturday, March 30 2002 08:00
Member # 5520
Profile #3
Sombody adds to Thuryl above. . .
. . . and cast capture soul on your incapacitated PC and cast Simulacrum to recall it above Bill Gates' head while he's asleep.

Edit: i didn't do that for nothing

[ Friday, March 04, 2005 13:08: Message edited by: banned member ]
Posts: 53 | Registered: Saturday, February 19 2005 08:00
Member # 5571
Profile #4
Lol its a healthy well running XP system, i play high power games like World of Warcraft, EQ2, and so on. why on earth this lil tiny, yet fun game, wont run is beond me
Posts: 2 | Registered: Friday, March 4 2005 08:00
Member # 869
Profile Homepage #5
Well, the short answer is E3 won't run because it's too old. Have you tried using compatibility mode? That will probably help, but might not.

The Empire Always Loses: This Time For Sure!
Posts: 9973 | Registered: Saturday, March 30 2002 08:00
Shock Trooper
Member # 156
Profile #6
This is a common problem in XP. What happens is that some files became damaged or removed at some point and this randomly causes some applications/games to not run and display the error you are getting. There are three small files in total(altogether around 92kb in size) and I happen to have them all in one self-extracting file if you want me to mail it to you. All you have to do is run the self-extractor and the files will be unzipped into the correct places.
Otherwise you can do a search for the files individually and then manually place them but this is a pain in the ass for most people.

If you want to learn all the details or just confirm what I am telling you then do a Google for the error message you are getting and select a link from a tech support forum.

I went through the same thing adn it took me a while to hunt down this easy fix from some tech support guy at some forum whose name I don't remember(the guy went by the handle of "Blackbeard" or "Bluebeard" though). I held onto the file for just such an occasion as this.

Alternatively, you can search yourself for the file "XPHomefiles.exe". It should be 92kb in size and posted at some type of help forums.

EDIT: I sent the file to the email address in your profile.

[ Friday, March 04, 2005 14:54: Message edited by: SkeleTony ]

"I am in a very peculiar business. I travel all over the world telling people what they should already know." - James Randi
Posts: 219 | Registered: Saturday, October 13 2001 07:00
Member # 5547
Profile #7
I didnt know this problem could be fixed without running dual operating systems! lol thanx ill fix this too to run Exile trilogy on my new dell.

Posts: 11 | Registered: Saturday, February 26 2005 08:00
Shock Trooper
Member # 1814
Profile #8
SkeleTony!! Thats the problem I have!

Would you please also mail me the fixes?

Can you see my E-mail address?

The great light bulb converses its thoughts in a fashion most particular to its complicated nature.

Neither twenty-one nor forsaken any longer, I now stand in freedom through Jesus Christ.
Posts: 215 | Registered: Friday, August 30 2002 07:00
Member # 2476
Profile #9
You started something, SkeleTony.. :)
Quite a few members have that problem. It wouldn't be so bad, if spidweb offered a download of this precious file on their own website.

[ Friday, March 11, 2005 08:59: Message edited by: ef ]

Rache's A3 Site reformatted 2/3 done
Rache's A3 Site, original version
Posts: 1828 | Registered: Saturday, January 11 2003 08:00
Member # 5167
Profile #10
im a big fan of Exile1 and 2, and 3 and blades too, but I installed xp and now all screwed up...
SkeleTony, can you send me that thing too?
EDIT: i forgot: please

[ Saturday, March 26, 2005 11:32: Message edited by: genexile ]

Finished Sub2 levels:
Machinery Complex
Machinery Complex2
Machinery Complex3
Machinery Complex4
Munchkin City
In progress:
Posts: 80 | Registered: Saturday, November 6 2004 08:00