need sum help

AuthorTopic: need sum help
Apprentice
Member # 4539
Profile #0
well, i start GeneForge 2 but nothing happens after the "Spiderweb Software" screen... dunno what to do...

--------------------
look in my eyes... i'm jaded now... whatever that means...
Posts: 2 | Registered: Sunday, June 13 2004 07:00
Agent
Member # 3349
Profile Homepage #1
possibly some of the graphic pictures got deleted. If they were that might happen. Check to see if you have any of the Geneforge II files in the Recycling Bin.

--------------------
And everybody say....Yatta!
Posts: 1287 | Registered: Thursday, August 14 2003 07:00
Infiltrator
Member # 2628
Profile Homepage #2
It could be a corrupted download. Try downloading it again to see if it makes a difference.

If that doesn't work, please provide more information (such as what OS you are running, whether anything is running in the background, does this happen with other software you try to run)

--------------------
We meet and part now over all the world;
we, the lost company,
take hands together in the night, forget
the night in our brief happiness, silently.
-- Judith Wright

My website
Posts: 512 | Registered: Wednesday, February 12 2003 08:00
Apprentice
Member # 4539
Profile #3
I use windows 98, nothing in the background, n it doesn't happen with other softwares... I mean, it only happens with GeneForge n GeneForge 2...

--------------------
look in my eyes... i'm jaded now... whatever that means...
Posts: 2 | Registered: Sunday, June 13 2004 07:00