"Unhandled exception"

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/pied-piper.ermarian.net/includes/common.inc).
AuthorTopic: "Unhandled exception"
Member # 7996
Profile #0
I recently downloaded the demo for Geneforge. I thought it was a great game and bought a registration code for it. However, I had deleted the previous Geneforge I had and I went online to download another version. After the second screen describing the background story, I ran across an "unhandled exception: c0000005" at the address 0x000000000044afef4. I tried to restart my computer. When that didn't work, I tried shutting off my computer and turning ift back on, to no avail. I then decided to delete this copy of Geneforge and I downloaded another copy. When I ran it, the same problem occurred at the same place in the game and at the same address. I have downloaded the game five times now, and the same result keeps happening. I bought this computer just a couple of months ago, so it should have all the newest equipment and technology, and it does have DirectX on it. I even got the patch for it to see if it would help, but it didn't. What should I do?

I have an HP Media Center PC that runs Windows XP and it contains an Intel processor chip.

[ Thursday, February 01, 2007 20:36: Message edited by: lilywatefall ]
Posts: 1 | Registered: Thursday, February 1 2007 08:00
Member # 3442
Profile Homepage #1
Hey, that sounds screwy... And I really have no idea what's wrong, especially since it seemed to work before.

I'd email Jeff Vogel at spidweb@spiderwebsoftware.com[/url] and tell him the details - it's his game, so maybe he can help you.

And when you want to Live
How do you start?
Where do you go?
Who do you need to know?

*Name by Slarty
Posts: 2864 | Registered: Monday, September 8 2003 07:00
Member # 7887
Profile #2
If I remember correctly this error is the result of corrupt ram, not enough ram, or both. I used to get it in Garry's Mod but I saw the end of it after buying another stick of ram. If I were you I'd try out memtest86
Posts: 22 | Registered: Thursday, January 11 2007 08:00
Member # 8019
Profile Homepage #3
I had the same problem a short time ago. For me the solution was rather simple. Try setting the program compatibility mode for Windows 98/ME. If you don't know how, the steps are as follows.

Find your Geneforge executable, in your Geneforge directory (default location C:\Program Files\Geneforge). Right click on it and pick "Properties" from the menu, then click on the "Compatibility" tab from on the new window. Click on the box next to "Run this program in compatibility mode for:" and then select Windows 98/ME from the drop-down menu. Then hit "Apply."

Hopefully it will solve your problem with very little fuss.
Posts: 1 | Registered: Monday, February 5 2007 08:00