Load problem with Geneforge

AuthorTopic: Load problem with Geneforge
Warrior
Member # 2688
Profile #0
I recently downloaded Geneforge (which took two hours, dang dial up) and once installed had problems loading the game...when I run it all i get is the black screen with the spiderweb software emblem but I cant click or anything and when I press space bar or enter the program quits...I changed my veiw settings and still no load... I even downloaded the patch and it wouldnt work...anyone have any ideas? I would really like to play...thanks in advance :P
Posts: 53 | Registered: Saturday, February 22 2003 08:00
Infiltrator
Member # 760
Profile #1
first check that your drivers are up-to date. If not update them. If that doesnt work then I suggest redownloading it to make sure that the files arent corrupted; if those wont work e-mail to Jeff of your problem

--------------------
"The Darkness Shall Return!"
Posts: 642 | Registered: Saturday, March 16 2002 08:00
Shock Trooper
Member # 48
Profile #2
Try downloading DirectX 9 from Microsoft:
www.microsoft.com/directx

--------------------
"Father, forgive them, for they don't know what they are doing.-Luke 23:34
Posts: 329 | Registered: Wednesday, October 3 2001 07:00