Server

AuthorTopic: Server
Shock Trooper
Member # 1444
Profile #0
Is there something going on with this server now. I have got some internal error messages. Or is there something else who is causing this?
Posts: 250 | Registered: Saturday, July 6 2002 07:00
Infiltrator
Member # 737
Profile #1
I got similiar messages. I seems to work know, tough.

--------------------
Who was born in a house full of pain
Who was trained not to spit in the fan
Who was told what to do by the man
Who was broken by trained personnel
Who was fitted with collar and chain
Who was given a pat on the back
Who was breaking away from the pack
Who was only a stranger at home
Who was ground down in the end
Who was found dead on the phone
Who was dragged down by the stone
Posts: 595 | Registered: Tuesday, March 12 2002 08:00
Law Bringer
Member # 335
Profile Homepage #2
Spiderweb is known for its errors, especially at times when many people are browsing the boards. There doesn't seem to be anything that we can do about it.

—Alorael, who is still waiting without much hope for the perfect version of UBB. It should be out in another hundred thousand years or so.
Posts: 14579 | Registered: Saturday, December 1 2001 08:00
FAQSELF
Member # 3
Profile #3
I've had similar problems. It happens from time to time, and there's not much that can be done.

--------------------
A few cats short of a kitten pot pie...

Radioactive cats have 18 half-lives.
Check out a great source for information on Avernum 2, Nethergate, and Subterra: Zeviz's page.
Finally, there's my Geneforge FAQ, Geneforge 2 FAQ, and
Geneforge 3 FAQ.
Posts: 2831 | Registered: Tuesday, September 18 2001 07:00
Shock Trooper
Member # 1444
Profile #4
Ok I just wondered since I havent seen them before.
Posts: 250 | Registered: Saturday, July 6 2002 07:00
Lifecrafter
Member # 521
Profile Homepage #5
Wait a sec and reload. That usualy works.

--------------------
I am not really here.
Posts: 956 | Registered: Wednesday, January 16 2002 08:00
Lifecrafter
Member # 375
Profile #6
I usually get that 500 Internal Error message when the board started up. I’ve had a few times off and on, but it’s usually away.
I just wait a while ’til the message is gone, and check up on another board.

--------------------
"I liked white better."
Posts: 771 | Registered: Tuesday, December 11 2001 08:00
Shock Trooper
Member # 1444
Profile #7
Wowza I just totally blocked of from here for a while because the error message. But I got back in now, a bit irritating if you ask me.
Posts: 250 | Registered: Saturday, July 6 2002 07:00
Lifecrafter
Member # 375
Profile #8
LOL. I just got that message too, a few minutes after that post. I thought you posted about that too. ;)

--------------------
"I liked white better."
Posts: 771 | Registered: Tuesday, December 11 2001 08:00