"Where the Rivers Meet" bug

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/pied-piper.ermarian.net/includes/common.inc).
AuthorTopic: "Where the Rivers Meet" bug
Member # 7347
Profile #0
I am unable to exit the crystal mine (after crashing my boat on the rustic beach) -- the guards won't allow it. I read the Read Me file for the bugs in the Rustic beach and the Crystal mine, and followed the instructions there. How can I get past the guards? Is there another secret passage?


[ Wednesday, December 13, 2006 23:27: Message edited by: Shanti ]
Posts: 8 | Registered: Wednesday, August 2 2006 07:00
Member # 6670
Profile Homepage #1
Huh. I had the same problem in the first beta version, but I was under the impression that the problem was fixed in the second version.

Elan! Stop doing dramatic musical cues for the dead chimera!
- Roy (OotS #21)
Posts: 1509 | Registered: Tuesday, January 10 2006 08:00
Member # 4784
Profile Homepage #2
This is stated as a 'known bug' in the readme. It caught me too so I didn't finish the scenario. Best I can say is go back to a saved game and try to run right through it without backtracking any. (At least that's what the readme says, I've never tried it.)

Forever Always on Past the End

TrueSite for Blades - Blades Walkthroughs
Pixle Profusion - BoE Graphics Archive
Posts: 563 | Registered: Tuesday, July 27 2004 07:00
Member # 7347
Profile #3
Well, I followed the instructions in the Read Me file to the letter, but nothing worked, so I simply took the boat back, but I don't know if that will have any further consequences in my game.
Posts: 8 | Registered: Wednesday, August 2 2006 07:00
Member # 5854
Profile #4
Hi! I went and looked at the code. Set you Get Stuff don Flag in Advanced Features of Character Editor to 26,6,0 and you can walk out of the town, but mayor ruth still doesn't seem to know what's going on. this needs more beta!

[ Friday, December 15, 2006 18:19: Message edited by: rivka ]
Posts: 51 | Registered: Saturday, May 28 2005 07:00
Member # 65
Profile Homepage #5
I can't enter the second part of the capital city. Unhandled exception or soemthing.

Milla-Displacer Beastie

This is also a good site
Posts: 650 | Registered: Thursday, October 4 2001 07:00