Windows Version - Creation Absorbing Bug?

AuthorTopic: Windows Version - Creation Absorbing Bug?
Apprentice
Member # 8040
Profile #0
Hi All,

I just started playing the Windows version of the game, and I was trying out a lifeshaper. However, I'm running into an odd problem. Whenever I try to reabsorb a creation its life goes down to 1 health but it doesn't vanish and I don't get the essence back. Has anybody else seen this problem? Is there a workaround?

Cheers,

Dan
Posts: 3 | Registered: Wednesday, February 7 2007 08:00
Warrior
Member # 6934
Profile #1
This sounds like an actual bug. If you are able to reproduce this occurence you should save your game, compress the appropriate save-folder and mail it to Jeff. Don't forget to enclose a report on what you were doing, which version of Windows you're trying to run on what kind of system etc.

On the other hand, should you not be able to reproduce it, count yourself among those lucky enough to have had a rather unique experience.

Either way, good luck.
Posts: 183 | Registered: Sunday, March 19 2006 08:00
...b10010b...
Member # 869
Profile Homepage #2
If you try to get your creations killed in combat, do they die normally or do they also stay at 1 HP? If they just don't die, it sounds as if they've been rendered invulnerable, probably due to a scripting error.

--------------------
The Empire Always Loses: This Time For Sure!
Posts: 9973 | Registered: Saturday, March 30 2002 08:00
Board Administrator
Member # 1
Profile Homepage #3
Seems to be working ok on my end. If a creation has turned invulnerable, it's probably not a scripting error but a saved game corruption (the wrong byte got turned to a non-zero value).

Try going back a few saved games and seeing if you can find one where that creation can be absorbed, and work from there.

If that doesn't help, uninstall-redownload-reinstall.

- Jeff Vogel

--------------------
Official Board Admin
spidweb@spiderwebsoftware.com
Posts: 960 | Registered: Tuesday, September 18 2001 07:00
Apprentice
Member # 8040
Profile #4
Absorbing creatures worked fine early on with my first creation. Shorty after however (still in the Southforge Citadel) the thad I summoned became invulnerable and couldn't be absorbed, but the fyora I had could be absorbed. A couple of maps later the fyora became invulnerable as well. I couldn't get them killed in battle either. So it seems that something gets corrupted in the save repeatedly.

I also started a new game with a warrior only character (no summoned critters) and I'm finding that mobs on the map occasionally go invulnerable. I have to leave the map and come back for them to reset to vulnerable so I can kill them.

I tried uninstalling-downloading-reinstalling the game, but it didn't help. The warrior game was started after the reinstall, and it has the invulnerable critters on map problem.

I'm running XP with latest patches, if that makes a difference.
Posts: 3 | Registered: Wednesday, February 7 2007 08:00
Apprentice
Member # 8040
Profile #5
BTW, Jeff, if you want a copy of either saved game (the invulnerable pets and the invulnerable map mobs) for debugging purposes let me know and I'll email them to you.

I'll try a 3rd fresh install and starting over to see if that fixes the problems.

Dan
Posts: 3 | Registered: Wednesday, February 7 2007 08:00