Second Adventurer Trial

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/
AuthorTopic: Second Adventurer Trial
Member # 2854
Profile #0
Someone's probably already asked something like this, but I'm too lazy to spend too much time searching for it. That and I have a painfully evil programming assignment to worry about. Anyway.

I tried the second adventurer trial near Mortrax's cave and I failed. I got some message about the shade not doing enough damage to me or something. Normally I'd assume that my characters aren't of a high enough level, but I'm already in the great cave and am starting to assault Rentar's fort. Oh and I kicked the crap out of the shade. Am I still not damaging it enough or do I need to let it do more damage to me instead of healing my characters constantly? If anyone knows what's going on here I'd appreciate it.
Posts: 1 | Registered: Tuesday, April 8 2003 07:00
Law Bringer
Member # 4153
Profile Homepage #1
Um... try casting fewer shielding spells. That ought to let it do more damage.

Thuryl: "Runescape: for people who are too stupid to save their games."

Gamble with Gaea, and she eats your dice.
Posts: 4130 | Registered: Friday, March 26 2004 08:00
Law Bringer
Member # 335
Profile Homepage #2
Kicking the crap out of the shade makes no difference. Letting it kick the crap out of you does. You can heal the damage, but you have to let it deal the damage first.

—Alorael, who found that the most efficient way to do it was to send in a single Augmented fighter to just get pummeled. It's not entertaining, but it works.
Posts: 14579 | Registered: Saturday, December 1 2001 08:00
Shock Trooper
Member # 3716
Profile #3
Is the 3rd test the one "X" asks you to perform (with his special lizard egg)??? if not, where is it? I have only done 2.

"Inspiration comes from hard work" -Charles Baudelaire.
Posts: 292 | Registered: Sunday, November 23 2003 08:00
Member # 6801
Profile #4
The third test is under the eastern cave, north of fort Dranlon. X's quest with the lizard egg is not part of the test serie.
Posts: 70 | Registered: Thursday, February 16 2006 08:00