Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/pied-piper.ermarian.net/includes/common.inc).
AuthorTopic: Expose
Member # 656
Profile Homepage #0
I was playing A4 and noticed (fairly quickly) that the expose active screen corners are still active while I play. I know I could disable these any time I want to play the game, but I was wondering if there was a way to disable these easily when I play?

Edit: This holds true for G3 too, although not for G1 or G2.

[ Monday, September 04, 2006 08:49: Message edited by: Guest* ]
Posts: 127 | Registered: Wednesday, February 20 2002 08:00
Off With Their Heads
Member # 4045
Profile Homepage #1
By going to System Preferences. No, there's no easier way.

Arancaytar: Every time you ask people to compare TM and Kel, you endanger the poor, fluffy kittens.
Smoo: Get ready to face the walls!
Ephesos: In conclusion, yarr.

Kelandon's Pink and Pretty Page!!: the authorized location for all things by me
The Archive of all released BoE scenarios ever
Posts: 7968 | Registered: Saturday, February 28 2004 08:00
Member # 656
Profile Homepage #2
Oh well. Ok, thanks.
Posts: 127 | Registered: Wednesday, February 20 2002 08:00
Board Administrator
Member # 1
Profile Homepage #3
The only way to prevent this conflict is by setting Geneforge to take over the entire system. This is possible, but it prevents switching out of the game while playing, which is a greater aggravation.

If Apple gave me a way to turn off Expose while in my game, it would be great, but ... :-(

- Jeff Vogel

Official Board Admin
Posts: 960 | Registered: Tuesday, September 18 2001 07:00
Member # 4150
Profile Homepage #4
Dang, I'm having this same problem in Geneforge 4. Sucks that there isn't any way to hijack the function keys and leave things like alt-tab alone.

George the Flea

Me + web = Beckism.com / .net :: Idol Bat :: Inside Mac Games
Posts: 3 | Registered: Thursday, March 25 2004 08:00