A3 graphics-related bug on OSX

AuthorTopic: A3 graphics-related bug on OSX
Lack of Vision
Member # 2717
Profile #0
I'm having a strange problem with Avernum 3 on my brand new 17" iMac computer running OS 10.2 -

In combat, the enemy characters' moves are not shown. I sounds are played and during my turn they appear to where they've moved, but it gets pretty annoying.

I tried changing the screen settings, reinstalling, etc., and nothing seems to work. Does anyone have any suggested fixes?

Zorro

[ Thursday, June 12, 2003 17:49: Message edited by: Zorro ]

--------------------
Pan Lever: Seventeen apple roving mirror moiety. Of turned quorum jaggedly the. Blue?
Posts: 186 | Registered: Thursday, February 27 2003 08:00
Warrior
Member # 2570
Profile #1
Could be your hardware.I had color problems and small problems with animation with my old video hardware.

--------------------
Speed and power!
Galaxies explode!
And Kekkonen shall descent to punish us all!
It's armageddon,it's armageddon!
It's the Day of Kekkonen!

"But Dirt Dragon rulz 0k.Dirt Dragon would HäX0r HAL 9000 in 10 seconds if he would get a keyboard!!!!111111YAY DITR DRAONG RULZ 0K YAY LOL OMG WTF!!!!!!11111"

Join our *wonderfull* "party" at The Club of All!

Join our *lovely* Cult at Dominions X!

Iä, Iä my brother...
Posts: 166 | Registered: Sunday, February 2 2003 08:00
Lack of Vision
Member # 2717
Profile #2
FIXED!!!!!

The problem was I had version 1.1.1 installed instead of 1.1.3

I'm a happy camper!!!!

[ Saturday, June 21, 2003 20:51: Message edited by: Zorro ]

--------------------
Pan Lever: Seventeen apple roving mirror moiety. Of turned quorum jaggedly the. Blue?
Posts: 186 | Registered: Thursday, February 27 2003 08:00