Geneforge Windows Download

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/
AuthorTopic: Geneforge Windows Download
Member # 614
Profile #0
OK, I've got the demo of Geneforge for Windows on a CD, I downloaded it from Spiderweb. I took the CD to my computer (which is Windows 95) and tried to download it, but my computer didn't like it. My dad says that it thinks it's a DOS program or something. It just won't download the game, bringing up this message, "GeneforgeDemo.exe is not a valid Win32 application." So, what do I do? What's wrong?

[ Thursday, August 15, 2002 13:26: Message edited by: Yma ]

"Those who stand tall, are first to fall."
Old Dwarvish Saying
Posts: 407 | Registered: Saturday, February 9 2002 08:00
Member # 1150
Profile Homepage #1
Hmmm...I didn't have any problem downloading the Genoforge demo to the '95 on campus. Are you sure you copied all the accessory files as well?

"To sit in solemn silence on a dull dark dock/in a pestilential prison with a lifelong lock/awaiting the sensation of a short sharp shock/from a cheap and chippy chopper on a big black block."
Visit The Kavern webpage, host of Phoenix and Polaris, and home of a soon-to-be famous writing center!
Posts: 975 | Registered: Tuesday, May 14 2002 07:00
Member # 614
Profile #2
What accsessory files? When it was downloaded, we only got one file, (as in icon.) Do you have to download the accessories at a different location?

"Those who stand tall, are first to fall."
Old Dwarvish Saying
Posts: 407 | Registered: Saturday, February 9 2002 08:00
Member # 760
Profile #3
I have had this kinda problems on one of my CDs in Win 2000 but not on Win 95... if I could only remember how to fix it

"The Darkness Shall Return!"
Posts: 642 | Registered: Saturday, March 16 2002 08:00
Member # 1754
Profile #4
"GeneforgeDemo.exe is not a valid Win32 Application." - this makes me 100% sure you've yet to download it again. :D Download corruption is quite possible.
Posts: 1 | Registered: Sunday, August 18 2002 07:00
Member # 3182
Profile #5
I recently had a problem with files I tried to use from a cd I burned. For some reason files get changed to 'read only'. If you right click each file and check properties you should be able to unclick the 'read only' option.

Posts: 4 | Registered: Monday, July 7 2003 07:00
Member # 3124
Profile #6
I would do the following:

1) Download the file again, making sure you have the windows version.

2) After you burn in to cd, just take it to your pc like you did. I use the same method as you because my game pc is not on the internet.

3) If it still won't work, copy the file from the cd and paste it to a temp folder on your c drive. Then try again. I've had to do that with other files before.

More than likely you just got a corrupted file in the download. It happens. Oh, it is NOT a DOS game, so don't worry about that end.
Posts: 110 | Registered: Thursday, June 19 2003 07:00