ancient crypt

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/
AuthorTopic: ancient crypt
Member # 5237
Profile #0
i am completely lost here. how can i navigate through the ancient crypt? none of the spore rods seem to effect the mines, and they are too powerfull just to walk through.
Posts: 10 | Registered: Saturday, November 27 2004 08:00
Member # 3
Profile #1
Diffuse the nearby crystals. You won't be able to do so if you don't have enough mechanics (~11), in which case you'll have to skip this area.

A few cats short of a kitten pot pie...

Radioactive cats have 18 half-lives.
Check out a great source for information on Avernum 2, Nethergate, and Subterra: Zeviz's page.
Finally, there's my Geneforge FAQ, Geneforge 2 FAQ, and
Geneforge 3 FAQ.
Posts: 2831 | Registered: Tuesday, September 18 2001 07:00
Member # 5390
Profile #2
I havn't personally tried this, but in theory it might work.
You can cast unlock to loosen spore switches, I have done that before, so theoretically it could also be done to these crystals.
Posts: 3 | Registered: Wednesday, January 12 2005 08:00
Member # 5237
Profile #3
oh right. im retarded. i never even tried to diffuse the crystals.


weezey one love
Posts: 10 | Registered: Saturday, November 27 2004 08:00
Member # 6686
Profile #4
I just tried using Unlock and it worked from quite a distance on every crystal in range. I was trapped and it saved me.

[ Wednesday, February 08, 2006 09:37: Message edited by: Seagrave ]
Posts: 3 | Registered: Saturday, January 14 2006 08:00
Electric Sheep One
Member # 3431
Profile #5
All that nailbiting time defusing, and I could have just Unlocked?


We're not doing cool. We're doing pretty.
Posts: 3335 | Registered: Thursday, September 4 2003 07:00