Items not showing up when testing?

Error message

Deprecated function: implode(): Passing glue string after array is deprecated. Swap the parameters in drupal_get_feeds() (line 394 of /var/www/
AuthorTopic: Items not showing up when testing?
Member # 385
Profile #0
A question for you guys...

When you add items to a town and then try to test out that town by loading a saved game, the newly-added items don't appear. The only way I can get the new items to appear is to start the entire scenario over again, rather than use the "load saved game -> enter town" trick.

I've tried using the character editor to reset the towns, but that still doesn't cause the newly-added items to show up. So how are you supposed to get newly-added items to appear in your towns when testing? Surely you don't have to restart the entire scenario again from scratch every time...

Any ideas? Thanks in advance!
Posts: 33 | Registered: Thursday, December 13 2001 08:00
Shock Trooper
Member # 4180
Profile #1
According to JV, when I asked essentially the same question, items are only placed the very first time you ever enter the town in the scenario. So you have to go back to a save before you ever entered that particular town if you want them to show up.

Major PITA for someone like me who likes to add stuff as I need it, rather than all at once, but there you go...

Posts: 200 | Registered: Wednesday, March 31 2004 08:00